Online Services

ONT-TAXS online

Frequently Asked Questions about Technical requirements and messages


What hardware and software do I need to connect to ONe-key and ONT-TAXS online?

You must be on a secure browser to use ONe-key and access ONT-TAXS online in a protected session. ONT-TAXS online supports Microsoft Internet Explorer version 6.0 or higher.

Different browsers and versions, other than Microsoft Internet Explorer 6.0 or higher, such as:

  • Mozilla version 1.7 or higher
  • Firefox version 1.5 or higher
  • Netscape version 8.0 or higher
  • Safari version 2.0 or higher,

may allow you to access ONT-TAXS online but might not display the site as designed or allow you to access all the functionality. Your browser must also:

  • support 128bit encryption
  • have JavaScript enabled
  • have cookies enabled.

I received a "Session Expired" message. What does this mean?

For added privacy and security, you will receive a "Session Expired" message if your system is inactive for a period of time. To start your session again, you must Login to ONe-key using your ID and password.

Page: 2703  |